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NetSeries Page Not Found Problem

Problem

You select a content package to upload, but after you press the Change button, but you see a Page Not Found or Page contains no data message instead of confirmation that your content has been uploaded.

Cause

NetSeries has a limit on the size of an upload. This is to protect the server from very large or mistaken uploads. Once this limit is reached (and its calculation is approximate) NetSeries drops the connection to your browser, and this results in the Page Not Found or Page contains no data message. While this is not ideal in terms of feedback, it is very efficient from the serveršs perspective.

Solution

Either:

  • make you test, survey or lesson smaller by using better-compressed graphics, sound or video, or
  • increase the size of the package you are allowed to upload (see Settings‹>Service and Security).

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